Serum Install Not Working Correctly

Started by scottpell

Steve,

I downloaded Serum and went through the full install a few weeks back. Didn't use it since I downloaded (was resetting computer), and I just tried to open it up in FL Studio 20 and it's not opening correctly. It says it cannot find the Tables folder and most likely the folder has been moved since installation, and to try to reinstall.

I tried deleting the .dll files from the Steinberg folders and reinstalling, and its still no use. The resinstall doesn't give me another option to assign the Tables folder in any particular place. The reinstall only lets me choose the folders for the 32 & 64 bit files

Is there a full uninstall for Serum? How can I get this to work? I use PC running Windows 8. Please let me know I would like to get this working properly as soon as I can. Thanks

Scott

steve_xfer

Hi Scott,

Try moving "Serum Presets" folder from \Documents\Xfer to C:\
Serum should ask for the new location next run.

There should be nothing to uninstall, you can delete all settings here:
Win-R (Run)
%APPDATA%\Xfer
delete the Serum folder there.

whitetron

Hi Steve,

I updated Serum today and went to reopen Ableton 9 and Serum Vst cannot be found even after rescanning. When searching in finder I cannot locate Serum at all. I'm running Mac OS Mojave. What should I do?

Thanks,

-Troy

steve_xfer

Make sure Live 9 shows 64-bit on startup. If it shows 32-bit, download Live 9 64-bit from your Ableton.com account.

Hey Steve,

I keep downloading the installers for Serum and LFO Tool, and when I try to open either of them, the window closes back down and disappears before I can see anything. I run Windows. Any idea why this might be happening?

steve_xfer

Sorry for the delay, I would recommend using support/contact if you haven't already. I remember this coming up for someone recently and it perhaps was you (IIRC they downloaded the mac downloads not the windows ones).