Alert - Could not find the Tables subfolder. What should i do?

Started by TADA_1006-splice


When I opened Serum, he showed

Most likey the folder has moved since installation. Either re-install, or refer to the documentation! Last location tried before abort:
C:\Users\jason\OneDrivele\Xfer\Serum Presets\Tables/

I downloaded Serum in Splice
Re-downloading with Splice is completely useless

I tried moving Serum Presets to C: \ and it didn't work either
There are no files in the Serum Presets folder

Sorry i'm not good at english
Hope you guys understand and help me
I spent money on it

Make sure Serum Presets is no longer in your OneDrive location and you shouldn't see that message.


How can I change his preset position
Reinstall with Splice
Can only reinstall .dll files

look in \Documents\Xfer and remove "Serum Presets" from that location and put it at C:\


I have deleted Serum Presets in the wrong location
And moved Serum Presets to C: \
But when I turn on Serum vst in FL studio
It will automatically regenerate a Serum Presets in the wrong place
And continue to lock the preset position in the wrong place

In addition, is it normal for Serum Presets to have no files other than the folder?

If you have empty files on install then you have antivirus software blocking the creation of files. Verify that your folder in C:\Serum Presets\ has files in it, please use the contact form if you would like further assistance.

Hello, i have same problem, but i'm not using splice and Serum presets arent on OneDrive. How can i fix it then ?


Try Win-R (Run)
delete Serum.cfg
I would recommend the contact form if you are still stuck so I can get a screenshot of the error.

It still dont work. So, where can i send you a screen shot ?


use the contact form and I will reply or steve - at -


I removed one drive, i changed Xfer folder, I deleted everything related to serum and reinstalled it 20 times, all the same

You should not have "Program Files" showing. Try C:\ exactly for Serum Presets and delete the config file. Make sure have have files in the Serum Presets subfolders (Presets, System, etc) and not just empty folders.


FL Studio 20 Users Win 10

Do The Following -

1 - Move Presets folder from Documents (I p[laced it on my desktop)

2- Do The Following

try WIn-R (Run):
delete the Serum.cfg file there

3 - In Fl Studio delete the VST and add again, this will then prompt you to select the serum prests folder, click OK (a window will load)
then select the Serum Prests Folder (in my case it was on my desktop)

4 - Reload the plugin within the properties of the VST , go to the main plugin screen and it will appear like normal

Follow me on Insta - @michaellukemusic