Cthulhu with Logic Pro X problem no chords!!!

Started by Holo Quest

I just bought the Cthulhu plugin and tried to operate it with Logic Pro X and i'm having some difficulties. I made an instrument track, threw Cthulhu in the Midi FX section and put Alchemy in the instrument section. The problem is when i choose a chord preset in Cthulhu it will only play single notes not chords. Am i not activating something or is this a known problem? I have been watching youtube videos and reading forums with no luck. If anyone can help me out i'd appreciate it. Thanks!                      

You should disable the Arp (top of Cthulhu) if you want chords output.  Also, you need to make sure that the Alchemy preset is not monophonic (can accept chords).  You could try bypassing Cthulhu and manually playing a chord if you are unsure.

I finally figured it out. Apparently it only will make chords if I use the Logic command k keyboard not my midi keyboard (m audio 49es)I don't know why this is but at least I can do something now. If you know how to fix the keyboard problem  that would be awesome.  The keyboard is working normally with other plugins also. Thanks for the quick reply.

You need to set your keyboard to transmit on MIDI Channel 1, refer to the owners manual for it if you don't know how to do that.


You'd have to look at the instruction manual for the MIDI controller keyboard, as there is not a standard way to do that.