Cthulhu with Pro Tools 10 (How to Set Up?)

Started by wizemoney


Hi Guys, Im interested in purchasing this plug In, however, I can not seem to get the midi data to trigger either mt soft synths or my hardware synths . I would expect this to be pretty simple but is obviously not…. The video by Steve  shows aberton live ….Could you do the same for pro tools etc…..



WOW….Now that's the kind of service I like.  I will Buy. Just hope I will be able to recieve update when necessary….Best regards

Charles Perry

I cannot see the video, its a fuzz ball and have been working for over an hour trying to get this set up right. #sad

Sorry it's fuzzy, but it should be easy to follow. you can't read the giant text?
You need to enable the routing by choosing Cthulhu as MIDI source on the destination track (important: show instrument I/O, not normal I/o).

Trouble here too, unfortunately Protools is not so intuitive. What do you mean by "show instrument i/o not normal i/o"? Doesn't really make sense to me. And the track input in PT doesn't show Cthulu as an option.


There is something called "Instrument I/O" in ProTools, it's a view option which you can show/hide and it appears at the top of the fader.

I just installed Cthulhu on my ProTools 11 and cant seen to see the plugin on the instrument track when I try and insert it.

The plugin shows up on the Audio track plugin option but not the instrument track.

Any solution?

Edit: Figured it out. Changed the session sample rate from 48 to 44.1 and it now works

I just installed Cthulhu but I can't find it in Logic Pro x . what I'm I doing wrong?

Try restarting the mac, or download the 1.2 beta atop the Cthulhu forum.
Make sure you are looking on MIDI FX inserts.