OTT - AAX / Protools 11.3.0 bug

Started by chrisallen

I'm running OTT AAX in PT11.3.0 at 96kHz session sample rate

I get this error message if OTT is loaded on to a track:

(-20007)

thats it - no other dialog in the error box

Protools refuses to save the session until I remove the OTT plugin - then its fine.

I am having the exact same issue, with OTT and Pro Tools 11.2.1. I will try updating my Pro Tools Software to see if this helps, although I'm guessing that it will remain seeing as the other poster had an issue w/ 11.3.0. Will report back after updating tonight.

And it's a real shame too, because I'm mixing a poorly recorded kick drum, and simply adding OTT to the end of the chain put it right where I wanted it and it sounded great!

Same issue for me in Pro Tools 11.0. Works fine after i take it off, though!

It's fine here in PT11 OSX, are you all on OSX or Windows?

if OSX, can you:

1) quit PT
2) command-shift-G in Finder (go to folder) and type or paste:
/Library/Application Support/Avid/Audio/Plug-Ins/
and delete OTT.aaxplugin
3) re-download and run the installer, to make sure you have the latest:
http://xferrecords.com/freeware/Install_Xfer_OTT.dmg

It's been awhile since this thread was updated, lol. But I'm just getting around to checking out OTT and am having the exact same issue as reported above. I am indeed on a Windows machine, running the latest Pro Tools 2019.5

Has anyone gotten the AAX version to work on Windows?

Also, as a possible dirty solution I tried running the VST in Vienna Ensemble Pro 7 - but it won't even load the plugin. ??

Thanks in advance for anyone looking into this.

raviperson111

Ran into this issue and found a solution!

(a) If you haven't yet installed Xfer OTT–
Run the installer and set the target folder for all dialogues in the installer to the following address.
C:\Program Files\Common Files\Avid\Audio\Plug-Ins
Open that folder. You should see 3 new files– OTT.aaxplugin, OTT.dll, and OTT_x64.dll
Delete the latter two files!, re-start your DAW and you should be good to go/able to save your session.

(b) If you have installed Xfer OTT–
Open the above folder and delete the two dll files I mentioned.

Hope this helps!!
For reference, I am running ProTools 12.0 (December 2020 release) on Windows 10.