OTT isn't installing to any folder

Started by alexfsu

alexfsu

It points to the right folder during installation, but nothing shows up in the folder. Installed Dim Expander right before it and it shows up fine. Tried a few times now. Win 8.1

Algrus

Had been having the same issue. Just read the post. Did a run as admin. Worked like a charm.
You are the best Steve!

abpeat

steve

hey steve i just downloaded OTT and I'm having trouble opening it post install. It doesn't seem to be anywhere. Im using a Mac

Thanks

steve_xfer

On a mac, I assume you ran the .PKG installer, it then shows up as an effect in your DAW.  

abpeat

thanks steve for the reply!
I can't seem to find it in the affect in the DAW. any other suggestions?

steve_xfer

Are you on Win7 SP1 or later?  Are you looking on a stereo insert?

abpeat

oh is OTT only for windows platform? I run Ableton on my mac

steve_xfer

It's also an OSX plugin.  Are you familiar with using 3rd party plugins in Ableton Live?  Have you enabled use VST plugins in Live (Live prefs -> file/folder) and do you know where VST plugins show in Live's browser? 

abpeat

unfortunately I'm pretty new to this. I have "use vast plug in system folders " ON but "use vast plug in custom folder" is off

im not sure where they show. Any help is greatly appreciated

LandonGartner

Hey, I just installed OTT for OSX on my computer but it doesnt seem to show up anywhere. I am hoping to use it in Logic Pro X

The Gimp

Hell, I just can't get ANYWHERE with installing this plugin.  I've been trying for weeks.  It runs fine on my Mac in Ableton 9 but with Windows 10?  Originally I acquired OTT through Splice.  I emailed them and they sent me this link https://xferrecords.com/freeware/  If I DON'T right click I get 'This app can't run on your PC To find a version for your PC, check with the software publisher.   If I DO right click and 'run as administrator' I get 'Windows cannot find 'E:._Install_Xfer_OTT.exe'.  Does it really have to be this hard just to install a plugin?

steve_xfer

I would suggest to re-download it.  You can try opening it in 7-zip and extract the DLL manually if you want..

The Gimp

Ok I've downloaded 7-zip  i.e. the file: 7z1604-x64.exe  I've installed no problem.  Running 7-Zip File Manager when trying to access the removable USB drive that has the OTT installer on it I get: 'Windows cannot access \.\E:  Check the spelling of the name.  Otherwise, there might be a problem with your network.  To try to identify and resolve network problems, click Diagnose.'  So upon clicking 'Diagnose': Troubleshooting couldn't identify the problem.   In fact 7-zip produces an 'Access is denied.' message when selecting either the C drive or the D drive.   I give up.

The Gimp

FWIW I have now finally managed to install OTT on my PC.  7-zip didn't work but what did work was a Mac program called the Unarchiver.  This program had no problems extracting the dll files at all.

WXLF

Just built a PC and installed all the Xfer plugs I own. All installed properly except for OTT. Running as admin worked as Steve suggested.

sskelly85

Hey Steve.  Have been trying to install Xfer OTT on my Windows 10, PC, to use in FL Studio.  It downloads as a .dll file (which I can't open).  I tried downloading and opening it with 7-zip as suggested above but no luck either.  I've restarted, and re-downloaded several times…no luck…help! :) Thanks

steve_xfer

The .dll is the plug-in itself, it belongs in any VST folder that you set FL Studio to look to (options->manage plugins).

sskelly85

Thanks so much man.  I was getting fatigued trying to sort it last night.  This guidance (and probably some time away) got my issue resolved!  Had to add the path to option>manager plugin.  Really appreciate how responsive you are with your Customers.  You rock!

HisRoyalSelf-splice

Had been having the same issue. Just read the post. Did a run as admin. Worked like a charm.
You are the best Steve!

Fucken eh Steve! what a swell guy.

steve_xfer

well, I'd be more swell if I update the installer to obtain admin rights…gonna try to get to that this week.