serum presets folder not found

Started by bad65

Hi, I installed the demoversion of Serum on win10 with Ableton Live9 and when I start the plugin It says "serum presets folder not found". I clicked the screen and serum presets folder opens but is not regognized in Serum. What to do?


Go to \Documents\Xfer - you should see a "Serum Presets" folder in there. Look inside the subfolders to see if there are files. If not, then most likely your antivirus (MalwareBytes?) blocked the creation of the files. You could disable the AV software and re-run the installer, or you can extract "Serum Presets" from the installer exe using 7-zip (freeware).

Hope this helps,

Hey I have the same issue, the difference is that I purchased serum a couple years ago but the other day I have to format my Mac and now its not working. Some advice please

I am having the same issue, but there is no AV software on my computer

Make sure you have run the full version installer. It's hard to know what "same issue" means without more description.

Windows Key + R (Run)

delete the Serum.cfg file there.

Do you see \Documents\Xfer\Serum Presets
Are there files in the subfolders, or just empty folders?

Apologies. Serum installed fine and was located by Ableton with no problem. When I opened it in the DAW a message came up saying presets were not found. After locating the presets folder there was only one folder called "skins". I tried re-installing serum and now the software appears to be working just fine. When I checked the presets folder everything was there. I thought I had installed the full version, but I must not have. User error… Thank you for your time!

I am having the same issue, but there is no AV software on my computer

Me too…
Yesterday i bought it and it worked fine but now it says plugin folder not found, but when i set it it says again… on and on…. the thing is the folders not empty…


Please use the support page for support and include your OS information.

Hello! I'm on a Mac. I also am having problems with my DAW (Ableton)… I get this message when opening Serum within my DAW, "Please select the folder named 'Serum Presets' in the window about to appear". I have no Xfer folder here –> \Documents\ but I do have a Serum Presets folder here –> /Library/Audio/Presets/Xfer Records/Serum Presets/Skins/… When I select this Serum Presets folder nothing happens and my daw keeps asking to select the folder when the window appears.

What do I do here?


Don't select Skins, you should see other folders there also, and Serum shouldn't be asking since that is the default location. It sounds like you perhaps only ran the update - re-run the full version installer.

He, I have the same problem as the first post in this topic. I installed the Demo Version of Serum, but inside Ableton Serum couldn't find the Serum Presets Folder. So i tried to open it in the browser like you said and it didn't show any files. I extracted the file from the Installer with 7-Zip and copied it there, but it still doesn't work. Although there are files in the Serum Presets file.

Thanks for the help.

Hi, I have the same problem. Lots of files in file explorer in documents, none in Ableton when I open Serum Presets. Please help!


I cant find a serum folder on my computer. I searched it everywhere but i cant find it.