Serum says "unable to locate the render folder location"

Started by reizon262

Hi Steve,

First of all thank you for your amazing work.
Recently I updated serum to version 1.304 and tried the new feature "drag export" to create a wav file on my daw of the last played note but I get this message: "unable to locate render folder". I'm on a Mac and I tried to create on Serum Presets folder a new folder colled render, then a folder colled renders, than one colled Exports and I rescan folder on disk but the problem persist. Can you please help me to solve this problem and use correctly this dope new function?

The folder should autocreate, I would recommend checking your permissions

open /Applications/Utilities/

paste this next line in the Terminal window:

sudo chmod -R 777 /Library/Audio/Presets/Xfer\ Records/

It will prompt for your (computer) password, the letters will not appear as you type, press return, and you're done.

Hi Steve, thank you for the answer.

Unfortunately i tried to type the code on the terminal and the problem persist.
I also tried to uninstall everything and paste the code again.
is there anything else I can do?

Did you relocate the Serum Presets folder?
Are you administrator of the computer?
You could try menu->Show Serum Presets Folder and make sure you see Renders folder there.