Xfer OTT

Started by JordanYis

Downloading OTT from /freeware.
When im downloading it its ok but after installtion its not showing on VSTPlugins/FLstudio

Hey Steve, any chance on you adding a "mix" knob to this? It would be great for non ableton users to be able to get the effect of the cranking the gain knob but dialing back the mix. Thanks!

I don't have plans to add a mix knob. Maybe check out BlueCat Patchwork or run it on a send..

'The plugin is disabled because of an error during processing'

I've tried uninstalling and installing it numerous times, but it still comes up with the same message, and I can't figure out why. It was working perfectly fine a couple weeks ago.

Is this on a project load? Maybe you are using an old OTT and loading settings from a newer version?

It happens on project loads, but will also happen if I just load it up by itself.

Here's a quick recording of just exactly what's going on. It is entirely possible that this is an Image-Line issue, but after looking through the forums, I couldn't find anything on it. If you can't figure out anything on it, I'll just go back there and see what I can figure out.
Thanks for the help :)

I would try it in another DAW and if that works I would try reset settings in FL and verify your soundcard samplerate is 44100. Also I would not bridge it (use 32 in FL 32, _x64 in FL64).

JasonMendoza

The same thing is also happening to me, in fact I have tried installing it on 2 computers and they both show "The plugin was disabled because of an error during processing." please help

I'm afraid I'm not sure, I will say it works for me (and others) in FL under Win10, Windows 7 SP1 or later is required. I have to suggest not using it at this time if it is causing issue.

JasonMendoza

I have found the solution and this can help! When installing OTT it brings 2 .dll's, 1st one is the OTT_x64.dll and 2nd one is the OTT.dll, if you have both in the same folder this causes the ott to create an error so what I did was I removed the OTT_x64.dll and left only The OTT.dll in the vst folder and this stopped the error after I refreshed my plugin list. it is working properly now!

Oscarmeir2019

hi there!! i am a logic user and want to use ott in my session but it isn't showing in my session when i dl it!