Cthulhu issues with both Ableton Live 9 & Logic Pro X

Started by ItchyDez


The license is for an individual (human) - you may install+use it on as many computers as you personally own+operate.

Hi, just downloaded it. Did all the routing as per manual. No sound coming out. (using Ableton and VST version as per instructions). Please advise.

Make sure your MIDI controller is transmitting on MIDI CH 1. Disable MPE if it is enabled on the plug-in container for Cthulhu in Live. Make sure the destination track has Cthulhu set in both input rectangles, and is set record enabled or Monitor IN.


Hi Steve,

I have followed the advice I read above and enabled VST folders in my ableton, deleted the audiounit and re-installed Cthulu, restarted ableton, etc… but it is still showing up as an AU unit and a warning is popping up when I try to use it directing me to download the VST version. I have tried multiple times but can't figure it out.

Let me know if you have any advice,

Hey Steve, same issue as devglover-splice! Cthulhu does not show up as VST :(


If you're on M1, you need the ARM beta - download the beta in the Cthulhu forum.

Hi Steve,
Same problem over here but no solution provided in this forum works until so far. I am using Apple M1Max. Installing Cthulu gives me only an audio unit option in Ableton Live 11. The problem is already in the installation, as there is no VST (cthulu.vst) file in ~/library/audio/plugins/vst. Tried it several times but the installation simply does not give me the VST file. Do you have any solution to this? Thanks for helping out!

Hi Steve. I am also on a Mac Pro M1 Max, Logic Pro X, and when I launch Cthulu it says: 'This AU Version sends MIDI out on the IAC Bus. It is mainly intended for Logic (and Cthulu has not detected you are using Logic). Therefore, you should use the VST version instead, assuming your host program allows you to use VST instruments'. I've seen it recommended that I should use Cthulu MIDI FX but I can't find it. In my plug-in manager in Logic there are two references to Cthulu: MIDI processor and instrument and both are successfully verified. So I must be missing something. When you can, any help would be appreciated. Thank you

The lates version of Cthulu I've installed is: Install_Xfer_Cthulhu_1248.dmg

In Logic X, you should use Cthulhu as a "MIDI FX" insert, on a software instrument channel strip in Logic where it shows "MIDI FX".

The AU Instrument version is really just provided for Logic 9 (since there's no other option in Logic 9), and I'll be discontinuing it soon, as the IAC Bus is a non-ideal way to route MIDI due to latency/timing and Logic 9 is itself no longer supported by Apple.

Hi Steve, Going to post my 28-7-22 post again, because my issue as well as Savidge's issue are not solved yet. The problem simply is: The latest Cthulu installation does not install a VST file on a Mac M1 Max. It only installs a component file. So, in Ableton 11 or any other DAW, it does not show as a VST, only as an audio component. Hence, Cthulu is not working anymore. After installing on a M1 Max Cthulu is nowhere to be found in the VST folders (~/library/audio/plugins/vst). Thanks for helping out

Hi Steve. Thanks for your time. Like Ferr, I am unable to use Cthulu on a Mac M1 Max.

There is a beta atop the Cthulhu user forum for M1/ARM native support.

I'm already using Install_Xfer_Cthulhu_1248.dmg. Is there a newer version?

That's the current one, make sure "Use VST2 System Folders" is enabled in Live Preferences->Plug-ins. Try alt-click on Rescan there.

Sorry Steve, where are 'Live Preferences'? I've gone: Logic Pro > Preferences > Plug-in Manager. But I feel you're telling me to go somewhere different? I've Googled 'Logic Live Preferences' but I can not get a handle on this.

Oh, so that's unrelated to VST - Logic uses AudioUnits. Cthulhu should appear as a MIDI FX insert in Logic X (MIDI FX insert, on a software instrument fader, above where the instrument is inserted).