Customer support

Started by stixman

stixman

Just like to say that Steve Duda has been very quick at responding to software queries and helped to resolve any issues super quick! Thanks Steve…

evangartner

i just redownloaded serum onto a new macbook and i can't figure out/remember where i entered my serial number to get it out of demo mode. anyone know? 

alecgalin

I just purchased serum and have attempted to download a few preset packs to serum, yet neither has worked. I have uploaded them the correct way and am up to date. Can you help me fix this issue?

steve_xfer

Hi, that shouldn't be the case, can you please provide more info? What OS? the contact form is the quickest way to get support, this forum post isn't meant as a catchall for support.

bartlanman

just bought serum through reason propellerhead and it won't take my code to download

steve_xfer

@bartlanman it looks like your code was accepted the first time you entered it, which is why subsequent attempts failed. You will find your Serum SN# and downloads in "your account".

fleshroux

hello two days ago i did both downloaded an update for serum and paid the last bill for serum. i put my license code in serum and its crashing my fl studio almost every time i open serum since then. also how do i get my serum license on this acc here

MPXASYLUM

hello i use ableton 9 live and i updated serum through splice and now serum is apparently disabled and won't open , does this new version of serum not support ableton live 9

steve_xfer

You need the 64-bit version of Live if you are on MacOS

Ariadna Ugalde

Hi, I can't install SERUM. I Download the installers but it tells me that the link is broken and cannot be opened

Nembrane

Hello! I just bought LFO Tool, I installed it properly, but it still tells me that I'm using the demo version. I'm using FL Studio 12, if that's any help.

steve_xfer

@Nembrane
If using FL Studio on Windows:
if not, look in FL Options->Plugin Manager for the location to the LFOTool.dll / LFOTool_x64.dll (expand that window to the right to see "path").
Delete those files from those location(s) in Windows Explorer.
(optional sanity check): Rescan in FL Plugin Manager  and verfiy LFOTool is no longer available.
Then Quit FL (important) and run the full installer in "your account".

realisticform-splice

Serum has been running fine. All of a sudden all my presets show an X next to them on my windows 10. So I uninstalled serum and tried to reinstall. Now I am getting an Extract: error writing to file bmp00258.png and then installation stops. Any idea what's going on?

steve_xfer

Try restarting the computer, then run the installer before running Serum.

realisticform-splice

Ok did that, still the same error popping up.

steve_xfer

Maybe it's just a windows file type association with fxp, I'm not clear on the issue, does Serum load presets OK?

realisticform-splice

It's loads like a 1/3 of them and then the rest have an X next to them. That's why I was trying to reinstall it. Do you think it may be a windows issue? Maybe I need to contact them? Well the computer is a razer I may need to contact them and see what's going on.

realisticform-splice

Or it did load them but I uninstalled Serum now I can't get it to install again cause it keeps running into that error.

steve_xfer

Try restarting the computer, please use the contact form if you would like support, or the Serum forum, this is not a support forum

pandabeatz

HI. I have just done my free trial for serum on splice. I am going to pay for one month and then save up to buy it. The problem is, I can't find serum in fl studio, the only serum I can find is the demo version and I don't get it because I have downloaded it. please help.

steve_xfer

Delete Serum.dll / Serum_X64.dll from the locations as set in Options->Manage Plugins
restart FL and verify Serum is no longer available at all
then re-run the installer.