Just installed the mac serum where is it?

Started by bellbog

insectile bug

hi sorry to hassle, im having trouble finding serum for logic pro x
ive scanned the audio units manager and it hasnt come up. also ive definitely installed all components 
any suggestions?

steve_xfer

Have you restarted Logic?

You could troubleshoot with the following:

/Applications/Utilities/Terminal.app and paste:
auval -v aumu XfsX XFER

You can also try command-shift-G in finder and type or paste:
/Library/Audio/Plug-Ins/Components
and verify you see Serum.component there.

ysd94-splice

Hi! I started paying for the monthly payments, but I can't find the serum.dll file ANYWHERE:( I even searched on HoudahSpot and it's not finding it.

steve_xfer

open the Splice client and navigate to the 'Plugins' Tab and click 'Reinstall'.  Look where you are setting the location for the vst when running the installer.

mrtgstyles-splice

Hi Guys I can't get Serum to appear in Logic Pro X either. Tried the re-install and then tried the Terminal command and got an error 50?

ERROR: Cannot get Component's Name strings
ERROR: Error from retrieving Component Version: -50

Try restarting the mac if you haven't, it's needed under High Sierra.

Garageband isn't supported right now under High Sierra (Apple has some new AU issues).

HELLO I bought Serum yesterday but I can't run it on my computer. Is ti compatible with Mac OS High Sierra 10.13.5 ?

steve_xfer

Yes, restart the computer if using Logic. if running Garageband 10.3 you need to downgrade to 10.2 to use 3rd party plugins as Apple broke it this week.

"I am brand new to mac, so this may be my stupidity, but where the fuck are all my files at lol? Ive installed serum like 8 times and it says installation complete to the location of my choice, when I navigate to there its completely empty"

  • well said. had the ex-fuckin-zact same problem.

Serum is a plugin. It installs to your system library plugin folders. It appears in your DAW. If you are on High Sierra try restarting the machine. Let me know your DAW if you are stuck.

Robearlyii-splice

Steve, is there a number I can reach you at? I am having issues. I bought Serum through splice rent to own and paid it off. I had problems with my splice account so canceled it and started a new splice account. My hard drive crashed recently so I reinstalled serum but it started a NEW rent to own with the new splice account but I already purchased and completed the purchase. I finally found my old serial number (I think its the old one at least) but when I run serum it tells me to log into splice because my subscription is canceled. well, I canceled the subscription because I already bought it and the new subscription as described above was an error. my account is [email protected]. Should I call you for further assistance? Splice said they can't access my old account because its canceled and told me to contact you for a serial. well, I have the serial but again it won't let me put in the serial.

calvinpepper

I just purchased serum. Ran the download and it installed within seconds which I found pretty strange. Can't find the download anywhere. I'm using Logic Pro x and have macOS Catalina 10.15.7.

steve_xfer

Try restarting the mac completely, then look on a software instrument insert in Logic.