Serum Can't Find the Skin Sub Folder

Started by Acid Dog

Every time I reinstall serum, it always somehow cannot find the table or skins subfolder within the xfer folder. I use reason, but I don't think that has anything to do with it. Is there something i'm doing wrong?

Try moving Serum Presets folder from \Documents\Xfer to C:\ so you have C:\Serum Presets and the folder no longer in the original location.

I had the same problem until I deleted everything and installed the old version of Serum that I had on my PC before and it worked with that one. The latest version of Serum maybe has some issues, don't know why. I use Win10 and maybe it has something to do with that. So many issues with that OS, I wouldn't even be surprised if that was the case. This is probably solved for the OP guy, but I'm posting it regardless.

Hey Steve, having the same issue on MacOS 10.14.5 with Ableton 10 Suite 10.1.6 and the latest update of Serum. Reinstall over the top didn't work.

I tried the command you posted on other threads. Strangely it did not work the first time, so I tried a reinstall over the top of that but it opened to the same message. So I tried the command a second time and it worked. Thanks much. Great product. :)

SaiboMusic-splice

I have the skin folder and the default is in there. I downloaded some skins and draged them into the skin folder, then i open up serum and scanned. But for some reason when i click on the serum logo its no skin slectetion. its just Default and the number down if you know what i mean- pleas help

Make sure you are in the correct Serum Presets folder -> Menu -> Show Serum Presets folder
I'd need to see a screenshot of your Skins folder, they should be alongside Default (same folder structure).

Im running into the same problem on PC. I moved the xfer file to C:\ and still nothing. all .dll are in according folders in my program files. I am receiving a message that says "most likely folder has been moved since installation. either re install or refer to the documentation. then it gives a last location tried before abort." I am receiving this message for both serum and the fx version. Please help as this is very frustrating

try WIn-R (Run):
%APPDATA%\Xfer\Serum
delete the Serum.cfg file there. Please use the contact form if you're stuck so I can see a screenshot.

lachyw-splice

try WIn-R (Run):
%APPDATA%\Xfer\Serum
delete the Serum.cfg file there. Please use the contact form if you're stuck so I can see a screenshot.

Steveo

Ive been trying to fix this for weeks, tried making a post and dont think it ever published.

I have all the files installed properly in my C: not in my documents but still get the same message from serum on vegas

Need assistance mate

I would suggest using the contact form, so I can get a screenshot of the issue.

MichaelLuke-splice

FL Studio 20 Users Win 10

Do The Following -

1 - Move Presets folder from Documents (I p[laced it on my desktop)

2- Do The Following

try WIn-R (Run):
%APPDATA%\Xfer\Serum
delete the Serum.cfg file there

3 - In Fl Studio delete the VST and add again, this will then prompt you to select the serum prests folder, click OK (a window will load)
then select the Serum Prests Folder (in my case it was on my desktop)

4 - Reload the plugin within the properties of the VST , go to the main plugin screen and it will appear like normal

Follow me on Insta - @michaellukemusic