Serum Presets do not work

Started by blake


So I had not updated my serum and i was getting a message saying i needed a new one when trying to use my new presets. So i updated serum to the latest version.. not the FX… (i hope i downloaded the correct one). Now none of the serum presets work, when i load one up all of the oscillators  are turned off and i have no sound.. when i turn on an oscillator it sounds like the beginning "init" sound. please help haha


Daniel, That sounds you're using the Serum FX version, it says "FX Version" in the very top-left above the Serum logo.


Thank you… it was the FX version haha


I downloaded and installed your "update" and My Serum still says demo, I need help, you guys should of just made a serial input field at the "buy or try" screen. Can Someone help 

I have the same problem. I have the lastest version. When I open Serum it says : 'please select the folder named 'Serum Presets' in the window about to appear. And It doesnt have any 'sounds' I need Normal Serum İnit sounds to use it. I need to download it.

Oh Sorry for distubing you. I found the presets. I found it near of my computer files. Thanks for fast feedbach though.

i have purchased serum, and downloaded and installed the latest update, yet when i try to load a preset from a soundbank i purchased, it still plays the INIT saw wave, for some reason my update for serum isn't recognised. it still says in the global tab Build version 1.000. 
yes i have installed the update to the right folders etc.
i'm using windows 10,  fl studio 12.3 - 64 bit.


Hey, this might be a new problem, But whenever i open serum for the first time and choose my presets that are capable of running V 1.7, When i save and close out of my DAW, then reopen the project, It clears what preset i was using and displays -init- at the top. Sometimes it will even pop up with the message that i am not using the updated version of serum, But i am completely up to date. and the presets would work in the first place if i didn't update. So the thing is they work, But once i save and close out, then come back, It clears it like it forgot my preset. PLEASE HELP!!

You have multiple versions of Serum installed, delete all until it is not available in your DAW at all and re-install the latest update.

it changes frequently. It is always the middle download in "your account".


My serum presets (.fxp) will not work with Serum, is there anyway i can convert it to a (.fst)?


.fxp presets do work with Serum, make sure you are using the latest version, middle download in "your account".

.fst is used by FL studio and I doubt there is any way to batch convert, and certainly no way if the .fxp isn't working.



Steve… I'm buying Serum from Splice. I bought the Coda Serum presets pack from ASDR 1 day ago.. I'm seeing that I need to update Serum.. I looked where you are telling others to download, but I've got like 6 downloads.. I tried 2 of them.. Which I don't think worked.. Can you send me the link to the Serum update I need in order to use the Coda Serum Presets pack?

Hey Steve, I'm having some issues with the Serum Wavetables and Noises. Whenever I reopen a project I had been working on(using FL Studio) that has a Serum with one of the factory Wavetables or Noises, I get the error 'Serum was unable to load a Noise, due to a missing file'. However, I'm able to load presets that use factory Wavetables/Noises just fine. It's only when I try reopening the FL Studio Project that I run into this problem.

I checked my Serum build version and saw that it was 1.205. I'm using Splice's Rent-to-Own and tried installing the latest version from them, but I still have version 1.205. Do I need to completely uninstall Serum before I try installing a newer version? I saw your latest reply in this thread and made sure to double check that I was installing it to the folder I had it currently Installed in.

Thanks in advance,


Most likely you are installing to a different location (this happens a lot with FL users): you should delete Serum.dll / Serum_x64.dll and verify it is no longer available, and then run the 1.209 update.

Same problem here like Nachi, and I could not get a fix until now…Everything worked well until I updated to 1.205.
If I start a new project, and using Serum, everything works well. But when I reopen the project it tells me on every Serum instances, that all noises and wavetables could not be found…strange thing here is, that it said something like: "Noise could not be found…bla bla … this location: Noises/Analog/Arp Pink"
It doesnt give me a root location like "C:/Documents/Xfer/Serum Presets" … what the hell went wrong there?

I already did the tip above with deleting everything and reinstalling 1.205.

Should an update to 1.209 fix this? I dont want to risk I generally cant open the serum instances again when I update.
I´m also a FL user


I don't see you registered for Serum, and the problem is likely related - please use the contact form if I can help you locate your registration.