Update Serum ?

Started by Kjeand2

steve_xfer

The (OS X) DMG file when double-clicked should mount on your desktop, it typically opens a window as well.  You will see a .pkg file in that window, to double-click and run and install.   So, double-click the pkg and follow the instructions.

lestercox

Thanks for the fast reply!  I figured it out.  I had thought that 1.07b3 was the latest version, but I didn't realize that .dmg files are for Macs, that's why I couldn't read it since Im running Windows 7.  I downloaded the 1.07b4 update, problem fixed!

Thanks for your time Steve!

Brixx

Hey
I got Serum and i want to update to the latest version. i have 1.000 right now
how do i do this?

bainoack

I'm not sure if I'm doing something wrong but when I download the v1.07b4 beta for windows the installer runs and says it is finished and the file was installed but then when I go to look there's nothing new or changed in either serum or the file where I chose to download it to.

steve_xfer

Brixx - Unfortunately I don't see any purchase that went through, email me via the contact form if I can assist you!
bainoack - quit your host/DAW and re-run the update installer.  If that doesn't resolve it, email me with your OS and host/DAW info.
Warm Regards,
Steve

bainoack

Thanks for the help I had been downloading it into a dll file that wasn't used in the daw so it was working but not on the right file

Phation

When I go to "Your Account" I am only greeted with "Your Purchases" containing the message "You have no purchases!" and "Your Orders" which contain records of my order of Serum… There doesn't appear to be anything that resembles "See available downloads"… Am I doing something wrong?

steve_xfer

Use the contact form with more info like your name,date of purchase, or any other email addresses you have (usually the customer used another email address)

Jthutcheson98

Hey steve i have downloaded the newest update but im stuck with version 1 im not completely sure where to put the installation files for the x64 files. i use windows 10. i have tried multiple times to re-install , and install without my daw open still nothing.   

steve_xfer

Well, it depends on your host, I would recommend to remove Serum.dll and Serum_x64.dll from any and all locations until Serum is no longer available in your host, and then at that point run the update install.

Deleted user

Hey i purchased Serum on Splice how can I get it to show up on "Your Account"?

steve_xfer

Splice creates an account using your email you signed up with on Splice.  Use the contact form if you'd like me to move your Splice-created account to your other email address.

steve_xfer

Try restarting the computer, if that doesn't resolve it you can manually remove the old plugin:  in Finder, command-shift-G (Go to folder) and type or paste:
/Library/Audio/Plug-ins/VST
delete Serum.vst
command-shift-G (Go to folder) and type or paste:
/Library/Audio/Plug-ins/Components
delete Serum.component

and re-run the latest update.

twane

I dont get it. What do i have to do after i installed the update. My serum is still the same. I use windows 8

steve_xfer

Try removing Serum.dll and Serum_x64.dll  manually.  Run your host and verify that Serum is not available.  Then run the update installer.

Alogon

Yesterday I downloaded some presets banks for Serum, but when I opened those banks on Serum, a sentence appeared : "This preset was made with a recent version of Serum".
But I already upgrade my Serum to the 1.0.7 version.
Is there a newest version of the software or the problem may be something else?